+ Antworten + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1 2 3 4 Nächste LetzteLetzte
Ergebnis 11 bis 20 von 39

Thema: Karriere - Alle Teams anwählbar

  • LinkBack
    • LinkBack URL LinkBack URL
    • About LinkBacks About LinkBacks
    •  
    • Bookmark & Share
    • Digg this Thread!
    • Add Thread to del.icio.us
    • Bookmark in Technorati
    • Furl this Thread!
  • Themen-Optionen
    • Druckbare Version zeigen
    • Jemanden per E-Mail auf dieses Thema hinweisen…
    • Dieses Thema abonnieren…
  • Anzeige
    • Zur Hybrid-Darstellung wechseln
    • Zur Baum-Darstellung wechseln
  1. #11
    Rennfahrer Avatar von >Viper007











    Registriert seit
    09.10.2010
    Beiträge
    54
    Thanks
    24
    Thanked 6 Times in 4 Posts
    Downloads
    0
    Uploads
    0
    FastHP.DE
    FOLLOW US AT TWITTER
    Unser YOUTUBE Channel

    Also das kann ich dir nicht beantwiorten da ich ne neue Karriere angefangen habe . Aber teste das doch mal ,sicher dir aber bitte vorher deinen Spielstand *Start>Eigene Datein>My Games> FormulaOne (du kannst den ganzen Ordner speichern oder auch nur den Savegame Ordner der sich darin befindet* dann noch die Database.bin sichern zu finden is die *?:Spieleverzeichnis>Database*.
    Jetzt ersetzte die orginale Database.bin mit der aus dem Mod startest das SPiel und schaust was ppassiert ob dir Verträge von Ferrari angeboten werden oder nicht.
    Sollte das Spiele Probleme haben fügste einfach wieder die orginal Datein ein und es sollte wieder alles gut sein ;O)

    mfg Viper
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
    Zitieren Zitieren  

  2. #12
    Mod-Spürhund











    Registriert seit
    25.09.2010
    Beiträge
    173
    Thanks
    10
    Thanked 29 Times in 23 Posts
    Downloads
    7
    Uploads
    0
    hm ich hatte da schonmal eine fertig modifizierte database bei der hats dann aber im fahrerlager ausirgendeinem grund fürchterliche geräusche gemacht und auch mit der alten database wurds nicht besser also alle gemoddeten ordner gesichert und neu installiert...
    Ihr fahrt rFactor? Ihr wollt in eine Liga die den F1 RFT 2010 Mod fährt? Dann kommt zur niCe.Team Racingleague! Spaß ist garantiert!
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
    Zitieren Zitieren  

  3. #13
    Rennfahrer Avatar von >Viper007











    Registriert seit
    09.10.2010
    Beiträge
    54
    Thanks
    24
    Thanked 6 Times in 4 Posts
    Downloads
    0
    Uploads
    0
    Zitat von panande
    hm ich hatte da schonmal eine fertig modifizierte database bei der hats dann aber im fahrerlager ausirgendeinem grund fürchterliche geräusche gemacht und auch mit der alten database wurds nicht besser also alle gemoddeten ordner gesichert und neu installiert...

    Das Problem hatte ich noch nicht hat bisher immer gereicht den FormulaOne zu ichern und die orginal Datein die durch eine Gemoddete ersetzt werden sollte aber zur Sicherheit werd ich dann auch mal den anderen Ordner *saven*
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
    Zitieren Zitieren  

  4. #14










    Plattform:   PC
    GfwL ID:   SebVettel2010
    Ligateilnehmer:   PC Liga 1

    Registriert seit
    24.09.2010
    Ort
    Hannover
    Beiträge
    379
    Thanks
    188
    Thanked 126 Times in 81 Posts
    Downloads
    62
    Uploads
    14
    Zitat von >Viper007
    *push* Hate noch jemand oben genanntes Problem?
    Ja, aber das ist Normal, weil alle Teams auf gleicher Stärke gesetzt sind, deswegen solltest du auch Punkt 10 der Anleitung beachten

    10. Once you have joined the team, save and exit the game. Replace the modified database with the one you backed up to ensure the teams remain as competitive as they should be.

    Ich nehme an du spielst mit der bearbeiteten Database? Dann ruckzuck wieder "originalisieren" und dann fahren wieder alle auf die Plätze wie sie sollen.

    Also kurz und schnell auf deutsch, falls du englisch Probleme haben solltest:

    1. Die modifizierte Database einfügen.
    2. Spiel starten, neue Karriere beginnen, Team deiner Träume auswählen^^
    3. Spiel speichern und anschließend beenden.
    4. Originale Database wieder einfügen.
    5. Spiel starten und racen mit korrekten Teamstärken.




    Lg Denis
    Mein System:

    Intel Core Gulftown 6x6,5 Ghz (Overclocked) - 16 GB DDR3 Ram - Asus P6T Deluxe Mainboard - ATI Radeon HD5770 1GB
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
    Zitieren Zitieren  

  5. Die folgenden User sagen DANKE zu SebVettel2010 für diesen Beitrag:

    Bleifuss (15.10.2010)

  6. #15
    Rennfahrer Elite











    Registriert seit
    14.10.2010
    Ort
    Nähe Hannover
    Beiträge
    126
    Thanks
    6
    Thanked 7 Times in 5 Posts
    Downloads
    9
    Uploads
    0
    Bei mir ist das problem, ich habe die 1 sasion im Mc-Laren gemeistert. Sollte dann zu Redbull wechseln.
    Als die saison vorbei war und ich die nächste starten wollte, ist er jedesmal abgestürzt.
    Habe backup eingespielt, nix gebracht
    alles deinstalliert.
    save wieder rein, auch nix.
    Dann nochmal alles komplett runter, neues offline profil.
    Wieder nix, jetzt fahren die autos vom werk schon in bahrain über 2min.
    Vorher bin ich mit dem mclaren um die 1,53 min gefahren, jetzt komm ich nicht mal mehr unter 2 min.
    egal wie ich pushe, und egal welches setup.
    Mir ist aufgefallen das die autos nicht schneller fahren als 285 kmh.
    Habe aber vorher schon wie beschrieben das backup eingespielt mit der orginalen database,
    hat nix gebracht, die autos fahren immer noch nicht schneller.
    Ich möchte betonen das das alte setup das gleiche war, und die wagen dort über 300 kmh fuhren.
    das ding ist aber, ein Alonso, oder ein Webber ist immer noch in der tabelle oben in der spitze, also die kleinen teams sind da wo sie hingehören.
    aber die topspeed ist komisch.
    ist aber nach einer neuinstallation nicht weg!!!!! jedes team fährt 285. schneller gehts nicht. egal ob ki oder ich selbst.
    komischerweise war es in der aller 1 installation nicht, da war alles ok.
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
    Zitieren Zitieren  

  7. #16










    Plattform:   PC
    GfwL ID:   SebVettel2010
    Ligateilnehmer:   PC Liga 1

    Registriert seit
    24.09.2010
    Ort
    Hannover
    Beiträge
    379
    Thanks
    188
    Thanked 126 Times in 81 Posts
    Downloads
    62
    Uploads
    14
    Zitat von Darth-Revan
    Bei mir ist das problem, ich habe die 1 sasion im Mc-Laren gemeistert. Sollte dann zu Redbull wechseln.
    Als die saison vorbei war und ich die nächste starten wollte, ist er jedesmal abgestürzt.
    Habe backup eingespielt, nix gebracht
    alles deinstalliert.
    save wieder rein, auch nix.
    Dann nochmal alles komplett runter, neues offline profil.
    Wieder nix, jetzt fahren die autos vom werk schon in bahrain über 2min.
    Vorher bin ich mit dem mclaren um die 1,53 min gefahren, jetzt komm ich nicht mal mehr unter 2 min.
    egal wie ich pushe, und egal welches setup.
    Mir ist aufgefallen das die autos nicht schneller fahren als 285 kmh.
    Habe aber vorher schon wie beschrieben das backup eingespielt mit der orginalen database,
    hat nix gebracht, die autos fahren immer noch nicht schneller.
    Ich möchte betonen das das alte setup das gleiche war, und die wagen dort über 300 kmh fuhren.
    das ding ist aber, ein Alonso, oder ein Webber ist immer noch in der tabelle oben in der spitze, also die kleinen teams sind da wo sie hingehören.
    aber die topspeed ist komisch.
    ist aber nach einer neuinstallation nicht weg!!!!! jedes team fährt 285. schneller gehts nicht. egal ob ki oder ich selbst.
    komischerweise war es in der aller 1 installation nicht, da war alles ok.
    Falsch, in Bahrain fährst du auf den geraden höchstens 290, das ist normal
    Mein System:

    Intel Core Gulftown 6x6,5 Ghz (Overclocked) - 16 GB DDR3 Ram - Asus P6T Deluxe Mainboard - ATI Radeon HD5770 1GB
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
    Zitieren Zitieren  

  8. #17
    Rennfahrer Elite











    Registriert seit
    14.10.2010
    Ort
    Nähe Hannover
    Beiträge
    126
    Thanks
    6
    Thanked 7 Times in 5 Posts
    Downloads
    9
    Uploads
    0
    hmm, also mit dem mc-laren war ich vorher um die 305 kmh in dem dreh, aero auf stufe 5, weil das setup übernehme ich, nur jetzt fährt die kiste knapp 280, dat ist bissl merkwürdig,
    normal müsste er schneller sein. das ding is, wenn ich den flügel runter stell, fährt die gurke grad mal 330, vorher hab ich es auf über 345 geschafft, zb Spa.
    hab mal in monza gestartet da komm ich nicht unter 1,33 min. vorher war ich bei 1.23-1,25 min pro runde...
    kann ja nicht sein das die zeiten allgemein um 10 sek steigen, die KI fährt ja auch wesentlich langsamer, ich kann in monza mit stufe 11 abtrieb fahren, ich überhol die trotzdem auf den geraden, das kann nicht normal sein^^..
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
    Zitieren Zitieren  

  9. #18










    Plattform:   PC
    GfwL ID:   SebVettel2010
    Ligateilnehmer:   PC Liga 1

    Registriert seit
    24.09.2010
    Ort
    Hannover
    Beiträge
    379
    Thanks
    188
    Thanked 126 Times in 81 Posts
    Downloads
    62
    Uploads
    14
    Hast du ganz zufällig die Schadensmodell-Mod installiert?
    Die hat nämlich die Nebenwirkung das der Grip sinkt und die Rundenzeiten um ca. 10 sek steigen^^
    Mein System:

    Intel Core Gulftown 6x6,5 Ghz (Overclocked) - 16 GB DDR3 Ram - Asus P6T Deluxe Mainboard - ATI Radeon HD5770 1GB
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
    Zitieren Zitieren  

  10. #19
    Rennfahrer Elite











    Registriert seit
    14.10.2010
    Ort
    Nähe Hannover
    Beiträge
    126
    Thanks
    6
    Thanked 7 Times in 5 Posts
    Downloads
    9
    Uploads
    0
    nur die eine datei^^,
    weil, vorher war alles top wie bei euch allen...
    jetzt nachdem das mit der kaputten save war und den neuinstall läuft nix mehr wie früher. vorher konnte ich gegner rammen, da hab ich mir alles abgerissen, aber das ganze spiel war normal, jetzt hab ich es genauso gemacht wie ich es sollte, bumms nix geht mehr.

    Habe es nocheinmal getestet, dafür ist mein backup jetzt weg^^ egal..
    habe die datei überschrieben, und getestet, also mit und ohne schadensmodell, ist die kiste langsam.

    Edit:
    Jetzt funzt es wieder richtig, im redbull in Bahrain liegt die zeit wieder normal, war im Bullen schneller als im mc laren, ^^
    zeiten sind wieder um die 1,53-1,54 in dem dreh, topspeed ist auch wieder normal bei 295 kmh,
    das problem lag einfach in der einen datei, habe alles neuinstalliert, einmal backup vom ganzen spiel gemacht, neue karriere gestartet, gespeichert, database mod rein, nochma neue karriere gestartet, auto ausgewählt, gespeichert, nochmal neugestartet mit dem original database, erst das training gefahren, 2min zeit, dann gespeichert, und danach den f1 ordner komplett überschrieben, dann die mods rein, und siehe da allles funzt. worin der fehler genau lag, keine ahnung. irgendeine datei war wohl schrott. jetzt funzt es auf jeden fall wieder top.
    Geändert von Darth-Revan (15.10.2010 um 16:00 Uhr)
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
    Zitieren Zitieren  

  11. #20
    d4vEyyy
    d4vEyyy ist offline
    Rookie Avatar von d4vEyyy











    Registriert seit
    18.10.2010
    Beiträge
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    5
    Uploads
    0

    heyho

    also ich kann nach der 1 saison keine zweite mehr machen? Es kommt dan eine Fehlermeldung und das Spiel geht einfach aus. Ich denke das liegt an diesem Mod? bzw. hatte schon einer son problem? hab die alte datei auch wieder reingemacht und es versucht geht ebenfalls nicht!

    mfg
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
    Zitieren Zitieren  

+ Antworten + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1 2 3 4 Nächste LetzteLetzte

Stichworte

Lesezeichen

Lesezeichen
  • Twitter
  • Facebook
  • Mister Wong
  • YiGG.de

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  • BB-Code ist an.
  • Smileys sind an.
  • [IMG] Code ist an.
  • HTML-Code ist aus.
  • Trackbacks are an
  • Pingbacks are an
  • Refbacks are an
F1-2010-Forum.de ist eine private Fanseite zu der F1-Rennsimulation F1 2010/2011 von Codemasters

, FORMULA 1, FORMULA ONE, F1, FIA FORMULA ONE WORLD CHAMPIONSHIP, GRAND PRIX and related marks are trade marks of Formula One Licensing BV, a Formula One Group Company.